
<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.dailyoutrage.com/xmlrpc.php">

        
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Big Tech Goes Hard Left on the Vote Count - Daily Outrage</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Big Tech Goes Hard Left on the Vote Count - Daily Outrage" />
	<meta property="og:description" content="It may be hard to count all the votes, but it’s not hard to count all the ways big tech tries to influence the" />
	<meta property="og:url" content="https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/" />
	<meta property="og:site_name" content="Daily Outrage" />
	<meta property="article:published_time" content="2020-11-06T13:10:55+00:00" />
	<meta property="article:modified_time" content="2020-11-06T13:33:47+00:00" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailyoutrage.com/#website","url":"https://www.dailyoutrage.com/","name":"Daily Outrage","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.dailyoutrage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/#webpage","url":"https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/","name":"Big Tech Goes Hard Left on the Vote Count - Daily Outrage","isPartOf":{"@id":"https://www.dailyoutrage.com/#website"},"datePublished":"2020-11-06T13:10:55+00:00","dateModified":"2020-11-06T13:33:47+00:00","author":{"@id":"https://www.dailyoutrage.com/#/schema/person/cd1c488b0f7546eb26bc5429803c7d5c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/"]}]},{"@type":"Person","@id":"https://www.dailyoutrage.com/#/schema/person/cd1c488b0f7546eb26bc5429803c7d5c","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Feed" href="https://www.dailyoutrage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Comments Feed" href="https://www.dailyoutrage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Big Tech Goes Hard Left on the Vote Count Comments Feed" href="https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailyoutrage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailyoutrage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.89' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='graphicads-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/css/graphicads.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/css/theme.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='startpage-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/css/startpage.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fullstylelatest-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/css/fullstylelatest.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-style-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-fontawesome-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-featured-image-popup-css-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.7' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.7' id='aptf-front-js-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=5.5.3' id='cc-widget-js'></script>
<link rel="https://api.w.org/" href="https://www.dailyoutrage.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dailyoutrage.com/wp-json/wp/v2/posts/40619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailyoutrage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailyoutrage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.dailyoutrage.com/?p=40619' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyoutrage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyoutrage.com%2Fblog%2F2020%2F11%2F06%2Fbig-tech-goes-hard-left-on-the-vote-count%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyoutrage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyoutrage.com%2Fblog%2F2020%2F11%2F06%2Fbig-tech-goes-hard-left-on-the-vote-count%2F&#038;format=xml" />

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2187337064911171', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2187337064911171&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.dailyoutrage.com/wp-content/themes/am2017/img/bg-pattern.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	        <link href="https://www.dailyoutrage.com/wp-content/themes/am2017/css/bootstrap.css" rel="stylesheet" media="screen">
        <link href="https://fonts.googleapis.com/css?family=Raleway:300,300i,400,400i,500,500i,600,600i,700" rel="stylesheet"> 
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i" rel="stylesheet"> 
        <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">
        <link href="https://www.dailyoutrage.com/wp-content/themes/am2017/css/firstsec.css" rel="stylesheet">
        <link href="https://www.dailyoutrage.com/wp-content/themes/am2017/css/separatestyle.css" rel="stylesheet">
        <link href="https://www.dailyoutrage.com/wp-content/themes/am2017/css/fonts.css" rel="stylesheet">


        <!--Google reCAPTCHA v2-->
        <script src='https://www.google.com/recaptcha/api.js'></script>
        <script>
//            jQuery(document).ready(function () {
//                jQuery('.open-popup').click(function () {
//                    jQuery('.popup-bg').show();
//                    var popupName = jQuery(this).attr('data-bind');
//                    jQuery('.popup_js.' + popupName).removeClass('hidden');
//                });
//                jQuery('.close-popup').click(function () {
//                    jQuery('.popup-bg').hide();
//                    jQuery('.popup_js').addClass('hidden');
//                });
//                jQuery('.popup-bg').click(function () {
//                    jQuery('.popup-bg').hide();
//                    jQuery('.popup_js').addClass('hidden');
//                });
//            });
        </script>
        <style>
            .popup-bg {
                background: black;
                opacity: 0.8;
                width: 100%;
                position: fixed;
                float: left;
                height: 100%;
                top: 0;
                left: 0;
                z-index: 1;
            }
            .popup_js {
                position: absolute;
                z-index: 100;
                background: white;
                width: auto;
                max-width: 100%;
                padding: 20px;
                top: 20px;
            }
            .close-popup {
                position: absolute;
                top: 5px;
                right: 5px;
                cursor: pointer;
                font-weight: bold;
                font-size: 16px;
                border-radius: 15px;
                border: 2px solid black;
                color: red;
                width: 24px;
                text-align: center;
            }
            .popup_js a {
                word-break: break-all;
            }
        </style>
    <!--<div class="popup-bg">&nbsp;</div>-->
</head>

<body class="post-template-default single single-post postid-40619 single-format-standard custom-background  boxed-layout group-blog">
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87488528-1', 'auto');
  ga('send', 'pageview');

</script>        <header class="single_header">
        <div class="row menu-bar no-margin">
            <div class="container">
                <div class="col-lg-3 col-md-3 col-sm-3 logodiv">
                    <div class="logo">
                        <a href="https://www.dailyoutrage.com/">
                            <img class="img-responsive outrage-logo" src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/daily-outrage-italic-logo.png" alt="Daily Outrage">
                        </a>
                    </div>
                </div>
                <div class="col-lg-9 col-md-9 col-sm-9 no-padding main-menu-col">
                    <nav class="navbar navbar-inverse main-menu">
                        <div class="container-fluid">
                            <div class="navbar-header hidden-sm hidden-md hidden-lg">
                                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>                        
                                </button>
                                <a class="navbar-brand" href="#">Daily Outrage</a>
                            </div>
                            <div class="collapse navbar-collapse" id="myNavbar">
                                <ul id="nav" class="menu nav navbar-nav"><li id="menu-item-37920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37920"><a href="https://www.dailyoutrage.com/blog/category/outrage/daily-outrage/">Daily Outrage</a></li>
<li id="menu-item-37919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37919"><a href="https://www.dailyoutrage.com/blog/category/outrage/real-numbers/">Real Numbers</a></li>
<li id="menu-item-37921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37921"><a href="https://www.dailyoutrage.com/blog/category/outrage/smart-people-say-the-stupidest-things/">Stupid Quotes</a></li>
</ul>                            </div>
                                                            <div class="share-search-wrap">
                                    <div class="home-search">
                                                                                    <div class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </div>
                                            <div class="search-box">
                                                <div class="close">&times;</div>
                                                <form role="search" action="https://www.dailyoutrage.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                                            </div>
                                                                                                                    </div> <!-- home-search-end -->
                                </div>
                                <script type="text/javascript">
                                    jQuery('.search-icon').click(function () {
                                        jQuery('.search-box').toggleClass('active');
                                    });

                                    jQuery('.close').click(function () {
                                        jQuery('.search-box').removeClass('active');
                                    });
                                </script>
                                                    </div>
                    </nav>                    
                    <ul class="nav navbar-nav social-nav">
    <li><a title="Share with Facebook" href="http://www.facebook.com/sharer.php?u=https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/fb-social-icon.png" alt="Like us on Facebook"></a></li>
    <li><a title="Share with Twitter" href="http://twitter.com/share?text=big-tech-goes-hard-left-on-the-vote-count&amp;url=https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/twitter-social-icon.png" alt="Follow us in Twitter"></a></li>
    <li><a title="Share with LinkedIn" href="http://www.linkedin.com/shareArticle?url=https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/linkedin-social-icon.png" alt="Follow our Linked In"></a></li>
</ul>                        <script type="text/javascript">
                            jQuery(document).ready(function () {
                                alignMainNav();
                            });
                            jQuery(window).resize(function () {
                                alignMainNav();
                            });
                            function alignMainNav()
                            {
                                if (jQuery(window).width() >= 768) {
                                    var totalWidth = jQuery('.main-menu-col').width();
                                    var socialWidth = jQuery('.social-nav').width();
                                    var remainingWidth = totalWidth - socialWidth - 2;
                                    jQuery('nav.main-menu').width(remainingWidth);
                                } else {
                                    jQuery('nav.main-menu').css('width', 'auto');
                                }
                            }
                        </script>
                                    </div>
            </div>
        </div>
            </header>
<style>
    .petition_box_link {
        background: #44A2C4;
        color: white;
        padding: 20px;
    }
    .petition_box_link a{
        background: #ffffff none repeat scroll 0 0;
        color: #44a2c4;
        font-size: 24px;
        padding: 5px 20px;
    }
</style>
<div id="primary">
    <div class="container">
                    <div class="col-lg-12 no-padding">
                <div class="cat-btn"><a href="https://www.dailyoutrage.com/blog/category/outrage/daily-outrage/"  rel="category tag">Daily Outrage</a></div>            </div>
                            <style>
                    body, #page {
                        background: black !important;
                    }
                    #primary .main-section {
                        padding-top: 20px;
                    }
                    #primary .content-section{
                        background: #f6f6f8;
                        float: left;
                    }
                </style>
                                        <div class="col-lg-12 no-padding">
                                        <h1 class="page-heading outrage-sec-title" style="text-transform: none;"><span class="ultra">Big</span>  Tech Goes Hard Left on the Vote Count<span class="top-header">&nbsp;</span></h1>
                </div>
                            <div class="row no-margin content-section">
                        <div class="col-lg-8 col-md-8 col-sm-8 main-section">
                                    <style>
    ul li {
        list-style: inside disc;
    }
</style>

<article id="post-40619" class="post-40619 post type-post status-publish format-standard hentry category-daily-outrage">
    
    
        
    <div class="single-article">
        <div class="col-lg-12 no-padding">
            <div class="post-date"><span class="posted-on"><time class="updated" datetime="2020-11-06T13:10:55+00:00">November 6, 2020</time></span></div>
        </div>
                <div class="row no-margin">
            <div class="col-lg-12 no-padding post-list-content">
                <div class="entry-content">
                                        <p class="article-content text-justify">
                                                                                                                            <span style="font-weight: 400;">It may be hard to count all the votes, but it’s not hard to count all the ways big tech tries to influence the vote count.</span><br><br>
<span style="font-weight: 400;">Yesterday</span><a href="https://www.wsj.com/articles/facebook-takes-down-group-organizing-protests-of-vote-counting-11604603908"> <span style="font-weight: 400;">Facebook took down a pro-Trump group</span></a><span style="font-weight: 400;"> with over 300,000 members that were protesting the vote-counting process. Facebook said some of the members advocated violence, although there has not been any violence by such groups. Meanwhile, Facebook certainly didn’t take down BLM advocates who encouraged rioting and violent protests.</span><br><br>
<span style="font-weight: 400;">Same with Twitter; they censor and “fact-check” only groups on the right that whose views Twitter employees oppose. Conservatives like Rush Limbaugh are heavily censored.</span><br><br>
<span style="font-weight: 400;">But the king of political hypocrisy must be Amazon’s founder Jeff Bezos, aka the richest man in the world.  Even with free digital space, there’s not enough room to count all his hypocrisy, but here’s a crude first draft:</span><br><br>
<span style="font-weight: 400;">The Bezos owned Washington Post has turned its front page into an anti-Trump editorial page, calling any claim by Trump about vote fraud “unsubstantiated” and “baseless”.  Just like Twitter, they “fact-check” Trump, but not any of the ridiculous claims by liberal groups. The Post, and groups like it, calls all of Trump's claims baseless while repeating Hillary Clinton’s baseless claims that the 2016 election was “stolen” by Trump without comment.</span><br><br>
<span style="font-weight: 400;">While Bezo positions himself as a caring liberal, with special attention to the needs of gays, he uses any means possible to enrich himself, while his Washington Post champions the causes of the poor and oppressed.</span><br><br>
<span style="font-weight: 400;">Amazon got a big head start by not having to pay sales taxes in the early years of the Internet, which did much to destroy the livelihoods of middle-class retailers. But hey, he’s a sensitive guy: He used Amazon to “show support for the black community”.  In reality, he’s impartial in his gouging; black or white, if you sign up for an Amazon store card and carry at balance, it will be at the unconscionable rate of 26%.</span><br><br>
<span style="font-weight: 400;">The Amazon subsidiary,</span><a href="https://www.fastcompany.com/90440908/in-a-scathing-complaint-amazon-accuses-the-pentagon-of-bowing-to-trumps-bias-against-jeff-bezos?position=2&amp;campaign_date=11032020"> <span style="font-weight: 400;">AWS has sued the defense department for awarding a contract to Microsoft instead of AWS</span></a><span style="font-weight: 400;">. His liberal employees at the Post may want to make love rather than war, but</span> <span style="font-weight: 400;">Bezos wants that $10 billion from the defense department pretty badly.</span><br><br>
<span style="font-weight: 400;">Bezos used Amazon’s search for a second headquarters as a way to get </span><a href="https://www.groommedia.com/blog/2018/11/09/amazons-great-bait-and-switch-the-only-winner-is-amazon/"><span style="font-weight: 400;">local and state subsidies for the world’s richest man;</span></a><span style="font-weight: 400;"> when New York balked, he pulled out. Arlington Virginia paid up and got HQ2.</span><br><br>
<span style="font-weight: 400;">Bezos is too cheap to pay his own low-level employees decently; order from Amazon Fresh and </span><a href="https://www.dailyoutrage.com/blog/2020/05/18/does-bezos-need-a-tip/"><span style="font-weight: 400;">the system will default to your giving the poor delivery guy a $5 tip</span></a><span style="font-weight: 400;">, so Amazon doesn’t have to pay them.</span><br><br>
<span style="font-weight: 400;">But these are all trivial complaints to the ways in which big tech has profited from the government enforced shutdowns across the US.  The Washington Post and all of big tech have supported these shutdowns, which have enriched Bezos, and other tech titans, by literally over a trillion dollars. Stock prices for Amazon, Google, Facebook, Apple, and others have skyrocketed as US consumers have been forced to stay home and order goods online.</span><br><br>
<span style="font-weight: 400;">Read more here,</span><a href="https://www.groommedia.com/big-tech-hard-left/"> <span style="font-weight: 400;">Big Tech, Far Left</span></a><br><br>
<span style="font-weight: 400;">And please</span><a href="https://foundationforsanepublicpolicy.org/"> <span style="font-weight: 400;">support our work here</span></a><span style="font-weight: 400;">.</span><br><br>                    </p>
                                    </div><!-- .entry-content -->
                
                <!--News Content-->
                                            </div>
        </div>
    </div>
    </article><!-- #post-## -->
                                        <!-- Outrage Petition Action -->
                                        <div class="col-lg-12 col-sm-12 col-xs-12 take-action-wrap">
                        <!--TAKE ACTION OPTIONS-->
                        <section id="take-action-options-wrap">
    <section class="quote3-actions-grip">
        <ul >
                            <li class="col-xs-12">
                    <section class="action-option">
                        <script type="text/javascript" src="https://www.dailyoutrage.com/wp-content/themes/am2017/js/sharebuttons.js"></script>
<style>
    ul li.smedia {
    width: 25%;
}
</style>
<section class="single-article-column-enhanced">
    <section class="single-article-column-unit-enhanced">
        <!--<h3 class="noborder">Article Tools</h3>-->

        <section class="borderTool-enhanced">
            <ul class="article-tools-enhanced">     
                                <li class="smedia"><span class='st_facebook_large' title="Share on Facebook" displayText=''></span></li>
                <li class="smedia"><span class='st_twitter_large' title="Tweet" displayText=''></span></li>
                <li class="smedia"><span class='st_sharethis_large' title="All ShareThis Options" displayText=''></span></li>
                <li class="smedia"><span class='st_email_large' title="Email" displayText='Email'></span></li>
            </ul>
        </section>
    </section>
</section>
<script type="text/javascript">
    jQuery(document).ready(function () {
        jQuery("#clickme").click(function () {
            console.log("hi");
            jQuery(".borderTool-enhanced").toggle("slow", function () {
            });
        });
        jQuery(".clickme-share").click(function () {
            console.log("hi");
            jQuery(".borderTool-enhanced").toggle("slow", function () {
            });
        });
    });
</script>
                        <div class="clickme-share">
                            <a class="st-logo-foot" title="ShareThis"><img src="http://w.sharethis.com/images/sharethis_32.png" alt="ShareThis" /></a>
                        </div>
                    </section>
                    <section class="action-option-text"><div class="clickme-share"><a class="st-logo-foot" title="ShareThis">Share with a <br />friend or family</a></div></section>
                </li>
                                                                        <li class="col-xs-12">
                        <section class="action-option"><a href="#comments" title="Rage Back" onclick="jQuery('textarea#comment').focus();" class="popup-with-form-comment-1"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/icon/comment1.png" alt="Comment" /></a></section>
                        <section class="action-option-text"><a href="#comments" title="Rage Back" onclick="jQuery('textarea#comment').focus();" class="popup-with-form-comment">Rage Back</a></section>
                    </li>
                                                                                    <li class="col-xs-12">
                    <section class="action-option-star">
                        <a href="javascript:void(0)" title="Rate this Daily Outrage" class="popup-with-form-comment">

                                                            <div id="post-ratings-40619" class="post-ratings" data-nonce="a5816afb16"><img id="rating_40619_1" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="1 Star" title="1 Star" onmouseover="current_rating(40619, 1, '1 Star');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_40619_2" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="2 Stars" title="2 Stars" onmouseover="current_rating(40619, 2, '2 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_40619_3" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="3 Stars" title="3 Stars" onmouseover="current_rating(40619, 3, '3 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_40619_4" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="4 Stars" title="4 Stars" onmouseover="current_rating(40619, 4, '4 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_40619_5" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="5 Stars" title="5 Stars" onmouseover="current_rating(40619, 5, '5 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><br /><span class="post-ratings-text" id="ratings_40619_text"></span></div><div id="post-ratings-40619-loading" class="post-ratings-loading"><img src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" />Loading...</div>                            
                        </a>
                    </section>
                    <section class="action-option">
                        <a href="javascript:void(0)" title="Rate this Daily Outrage" class="popup-with-form-comment">Rate this Daily Outrage</a>
                    </section>
                </li>
                                </ul>
    </section>
</section>

<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
                            jQuery.noConflict();
                            var switchTo5x = true;
                            stLight.options({publisher: "8d84e22a-e8fe-4f2d-8c1a-545335654512", doNotHash: false, doNotCopy: false, hashAddressBar: false});
</script>
                        <!--/#take-action-options-wrap-->
                    </div>
                    <div class="row no-margin">
                        <div class="col-lg-12 no-padding">
                            <div class="col-lg-2 col-sm-12">&nbsp;</div>
                            <div class="col-lg-8 col-sm-12">
                                    <nav class="navigation post-navigation clearfix" role="navigation">
        <!--<h3 class="screen-reader-text">Post navigation</h3>-->
        <div class="nav-links">
            <div class="nav-previous"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/arrow-btn.png" alt="Previous Article"><a href="https://www.dailyoutrage.com/blog/2020/09/22/a-fantasy-come-true/" rel="prev">A Fantasy Come True</a></div>        </div><!-- .nav-links -->
    </nav><!-- .navigation -->
                                </div>
                        </div>
                    </div>

                    
                    <div class="col-lg-12 single-post-author">
                        <div class="below-entry-meta">
                <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.dailyoutrage.com/blog/author/admin/" title="admin">Posted By: admin</a></span></span>

                                    <span class="comments"><a href="https://www.dailyoutrage.com/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
                </div>                    </div>
                    <div class="col-lg-12 single-comment-box">
                        
<div id="comments" class="comments-area">

    
    
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/11/06/big-tech-goes-hard-left-on-the-vote-count/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailyoutrage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4cc856448" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p></form>	</div><!-- #respond -->
	    <div class="row no-margin">
        <div class="col-lg-12 no-padding">
            <p class="comment-notes">
                <span id="email-notes">Best comments get a free hardcover copy of <a target="_blank" href="http://www.amazon.com/Living-Sanely-Insane-World-Philosophy/dp/B00RMCO40G/ref=aag_m_pw_dp?ie=UTF8&m=A1JA6735UDCFHX">Living Sanely in an Insane World</a>. We'll email you for your address if you're selected.</span>
            </p>            
        </div>
    </div>

</div><!-- #comments -->                    </div>
                            </div>
                                                                <div  class="col-lg-4 col-md-4 col-sm-4 sidebar">
                        <nav id="daily-outrage-slider">
</nav>
<!--/#daily-outrage-sidemenu-->
<!--/#do-column-left-grip--><div class="row no-margin">
    <a href="https://www.dailyoutrage.com/us-presidents-good-bad-and-ugly" class="text-center widget">
        <img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/us-presidents-color.png" alt="US PRESIDENTS -  THE GOOD, THE BAD,  AND THE UGLY">
    </a>
</div><li id="text-2" class="widget widget_text ">			<div class="textwidget">

</div>
		</li><li id="text-5" class="widget widget_text ">			<div class="textwidget">
<section id="outrage_follow_twitter">
    <p style="float: left; width: 100%; color: white; text-align: center; margin-bottom: 20px; font-weight: bold;">Twitter<br>@TheOutrageDaily</p>
   <div class="aptf-tweets-wrapper aptf-template-1">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                        <a href="http://www.twitter.com/how_much_risk" target="_blank" rel="noopener noreferrer">@how_much_risk</a>: Cases continue to increase at quite a pace, but not evenly distributed across the U.S. As I mentioned in my last report, the first wave in April was centered in the Northeast, while the second wave in July was all about the sunbelt.

#COVID19

<a href="https://t.co/Gm045PoZO6" target="_blank" rel="noopener noreferrer">https://t.co/Gm045PoZO6</a>                        </div><!--tweet content-->


                            <!--Tweet Image -->
                                                            <!--Tweet Image -->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1326147864356028416" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1326147864356028416" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1326147864356028416" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheOutrageDaily" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@TheOutrageDaily</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheOutrageDaily/status/1326147864356028416" target="_blank" rel="noopener noreferrer"> -
                                12 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                        It may be hard to count all the votes, but it’s not hard to count all the ways big tech tries to influence the vote count.
<a href="https://t.co/pgOnpUq8pW" target="_blank" rel="noopener noreferrer">https://t.co/pgOnpUq8pW</a>

Please support our work here!
<a href="https://t.co/Xh86CITOa2" target="_blank" rel="noopener noreferrer">https://t.co/Xh86CITOa2</a>
#USElectionResults2020  #BigTech                        </div><!--tweet content-->


                            <!--Tweet Image -->
                                                            <!--Tweet Image -->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1324709527011258368" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1324709527011258368" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1324709527011258368" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheOutrageDaily" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@TheOutrageDaily</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheOutrageDaily/status/1324709527011258368" target="_blank" rel="noopener noreferrer"> -
                                16 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                        #USElectionResults <a href="https://t.co/4fJTyc4hal" target="_blank" rel="noopener noreferrer">https://t.co/4fJTyc4hal</a>                        </div><!--tweet content-->


                            <!--Tweet Image -->
                                                            <!--Tweet Image -->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1324357694392688642" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1324357694392688642" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1324357694392688642" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheOutrageDaily" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@TheOutrageDaily</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheOutrageDaily/status/1324357694392688642" target="_blank" rel="noopener noreferrer"> -
                                17 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            </div>
<div class="aptf-center-align">
    <a href="https://twitter.com/@TheOutrageDaily" target="_blank" class="aptf-follow-link" rel="noopener noreferrer"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheOutrageDaily</b></span></div></a>
</div>

</section>
</div>
		</li><li id="text-6" class="widget widget_text ">			<div class="textwidget"><p><br />
<br />
</p>
</div>
		</li>                    </div>
                                    </div>
    </div>
</div>



<style>
    .footer {
        background: #000;
        padding: 20px 0;
        color: white;
        text-align: center;
        border-top: 2px solid white;
    }
    .orange-bg{
        background-color: orangered;
    }
    .green-bg{
        background-color: #24bd4c;
    }
    .pink-bg{
        background-color: deeppink;
    }
    .blue-bg{
        background-color: #6495ed;
    }
    .yellow-bg{
        background-color: darkcyan;
    }
    .violet-bg{
        background-color: #4b0082;
    }
    .site-links p {
        margin: 30px 0;
        padding: 20px 10px;
        color: white;
        border: 1px solid;
    }
    .site-links p a {
        color: white;
        text-decoration: none;
        border: 0 none;
    }
    p.paraheading {
        font-size: 24px;
        color: orangered;
    }
    p {
        margin: 30px 0;
    }
    p label {
        color: black;
        font-size: 20px;
        margin-bottom: 20px;
    }
</style>
<footer class="footer">
    <div class="container row">
                <!--<div class=" col-sm-12 col-xs-12">-->
                <!--</div>-->
                <!--<div class="col-lg-3 col-sm-12 col-xs-12">-->
                <!--</div>-->
        
        <!--<div class="col-md-12 col-xs-12 text-center" style="font-size: 19px;color: white;">-->
        <!--<br>-->
        <!--Questions or Comments? <a style="color: orange;" href="mailto:John@attitudemedia.com">Contact us</a>-->
        <!--</div>-->
        <div class="copyright">
            <div class="col-lg-12">
                Site powered by  &nbsp;&nbsp;<a href="http://www.johnfgroom.com"><img src="https://www.groommedia.com/wp-content/uploads/logo/attitude-media-logo.png" alt="Attitude Media"></a>
            </div>
        </div>
        <div style="width: 480px; max-width: 100%; margin: 0 auto; display: block; float: none;">
            <!--<p class="text-center col-md-12 paraheading">Please support us - and get free books</p>-->
<!--            <div class="col-md-6 col-xs-12">
                <p class="text-center">
                    <label style="color: white;">Small Monthly Donors</label>
                    <a href="https://www.patreon.com/groommedia" target="_blank" onClick="ga('send', {'hitType': 'event', 'eventCategory': 'patreon-link', 'eventAction': 'Click', 'eventLabel': 'big-tech-goes-hard-left-on-the-vote-count'});">
                        <img style="padding-top: 20px;" src="https://www.groommedia.com/wp-content/uploads/2019/01/patreon-logo-navy-150x75.jpg" alt="Patreon Logo">
                    </a>
                </p>
            </div>-->
            <div class="col-md-12 col-xs-12">
                <p class="text-center">
                    <label style="color: white;">One time Tax Deductible</label>
                    <a href="https://foundationforsanepublicpolicy.org/?src=outrage" target="_blank" onClick="ga('send', {'hitType': 'event', 'eventCategory': 'fspp-link', 'eventAction': 'Click', 'eventLabel': 'big-tech-goes-hard-left-on-the-vote-count'});">
                        <img src="https://foundationforsanepublicpolicy.org/wp-content/themes/twentyseventeen-child/images/small-logo.png"  alt="Foundation for Sane Public Policy">
                    </a>
                </p>
            </div>
        </div>
                <div class="col-md-12 site-links">
            <div class="col-md-1 col-sm-4 col-xs-12">
            </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center orange-bg"><a href="http://www.attitudemedia.com/">Attitude Media</a></p>
                </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center green-bg"><a href="https://www.attitudemedia.net/">Explore</a></p>
                </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center pink-bg"><a href="https://www.groommedia.com/">Groom Media</a></p>
                </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center yellow-bg"><a href="http://indoarthouse.com/">Indo Art House</a></p>
                </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center violet-bg"><a href="https://www.johnfgroom.com/">John F. Groom</a></p>
                </div>
                    </div>
        <div class="col-md-12 text-center">
            <p><a style="color: orangered; font-size: 24px;" href="https://www.amazon.com/John-F.-Groom/e/B001KC43PA/ref=dp_byline_cont_book_1" target="_blank">Visit John F. Groom on Amazon</a> and <a style="color: orangered; font-size: 24px;" href="https://www.groommedia.com/big-tech-hard-left/groom-media-membership/" target="_blank">Groom Media Membership</a></p>
            <p><a style="color: white; font-size: 24px;" href="https://www.groommedia.com/publicity/" target="_blank">Publicty</a></p>
        </div>
    </div>
    <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</footer>
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>--> 
<script src="https://www.dailyoutrage.com/wp-content/themes/am2017/js/bootstrap.min.js"></script> 
<script src="https://www.dailyoutrage.com/wp-content/themes/am2017/js/custom.js"></script> 


<div id='fb-pxl-ajax-code'></div><script type='text/javascript' id='wp-postratings-js-extra'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.dailyoutrage.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.dailyoutrage.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.89' id='wp-postratings-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714' id='am2017-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/image-popup-setting.js?ver=20150714' id='am2017-featured-image-popup-setting-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/fitvids/jquery.fitvids.js?ver=1.1' id='am2017-fitvids-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2' id='am2017-bxslider-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/custom.js?ver=20150708' id='am2017-custom-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/skip-link-focus-fix.js?ver=20130115' id='am2017-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js' id='placeholder-js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

</body>
</html>