
<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.dailyoutrage.com/xmlrpc.php">

        
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lockdown Kills the Poor - Daily Outrage</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lockdown Kills the Poor - Daily Outrage" />
	<meta property="og:description" content="If you think the worldwide lockdown is such a wise thing, you should read this article about suicides in Thailand, one of many developing" />
	<meta property="og:url" content="https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/" />
	<meta property="og:site_name" content="Daily Outrage" />
	<meta property="article:published_time" content="2020-05-11T10:59:01+00:00" />
	<meta property="article:modified_time" content="2020-05-11T11:04:55+00:00" />
	<meta property="og:image" content="https://www.dailyoutrage.com/wp-content/uploads/2020/05/bangkok-tuk-tuk-drivers.png" />
	<meta property="og:image:width" content="790" />
	<meta property="og:image:height" content="469" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailyoutrage.com/#website","url":"https://www.dailyoutrage.com/","name":"Daily Outrage","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.dailyoutrage.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/#primaryimage","inLanguage":"en-US","url":"https://www.dailyoutrage.com/wp-content/uploads/2020/05/bangkok-tuk-tuk-drivers.png","width":790,"height":469},{"@type":"WebPage","@id":"https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/#webpage","url":"https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/","name":"Lockdown Kills the Poor - Daily Outrage","isPartOf":{"@id":"https://www.dailyoutrage.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/#primaryimage"},"datePublished":"2020-05-11T10:59:01+00:00","dateModified":"2020-05-11T11:04:55+00:00","author":{"@id":"https://www.dailyoutrage.com/#/schema/person/cd1c488b0f7546eb26bc5429803c7d5c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/"]}]},{"@type":["Person"],"@id":"https://www.dailyoutrage.com/#/schema/person/cd1c488b0f7546eb26bc5429803c7d5c","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Feed" href="https://www.dailyoutrage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Comments Feed" href="https://www.dailyoutrage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Lockdown Kills the Poor Comments Feed" href="https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailyoutrage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailyoutrage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='graphicads-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/css/graphicads.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/css/theme.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='startpage-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/css/startpage.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fullstylelatest-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/css/fullstylelatest.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-style-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-fontawesome-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-featured-image-popup-css-css'  href='https://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.dailyoutrage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailyoutrage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailyoutrage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.dailyoutrage.com/?p=40557' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyoutrage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyoutrage.com%2Fblog%2F2020%2F05%2F11%2Flockdown-kills-the-poor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyoutrage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyoutrage.com%2Fblog%2F2020%2F05%2F11%2Flockdown-kills-the-poor%2F&#038;format=xml" />

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '2187337064911171', {}, {
    "agent": "wordpress-5.4.1-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=2187337064911171&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.dailyoutrage.com/wp-content/themes/am2017/img/bg-pattern.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	        <link href="https://www.dailyoutrage.com/wp-content/themes/am2017/css/bootstrap.css" rel="stylesheet" media="screen">
        <link href="https://fonts.googleapis.com/css?family=Raleway:300,300i,400,400i,500,500i,600,600i,700" rel="stylesheet"> 
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i" rel="stylesheet"> 
        <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">
        <link href="https://www.dailyoutrage.com/wp-content/themes/am2017/css/firstsec.css" rel="stylesheet">
        <link href="https://www.dailyoutrage.com/wp-content/themes/am2017/css/separatestyle.css" rel="stylesheet">
        <link href="https://www.dailyoutrage.com/wp-content/themes/am2017/css/fonts.css" rel="stylesheet">


        <!--Google reCAPTCHA v2-->
        <script src='https://www.google.com/recaptcha/api.js'></script>
        <script>
//            jQuery(document).ready(function () {
//                jQuery('.open-popup').click(function () {
//                    jQuery('.popup-bg').show();
//                    var popupName = jQuery(this).attr('data-bind');
//                    jQuery('.popup_js.' + popupName).removeClass('hidden');
//                });
//                jQuery('.close-popup').click(function () {
//                    jQuery('.popup-bg').hide();
//                    jQuery('.popup_js').addClass('hidden');
//                });
//                jQuery('.popup-bg').click(function () {
//                    jQuery('.popup-bg').hide();
//                    jQuery('.popup_js').addClass('hidden');
//                });
//            });
        </script>
        <style>
            .popup-bg {
                background: black;
                opacity: 0.8;
                width: 100%;
                position: fixed;
                float: left;
                height: 100%;
                top: 0;
                left: 0;
                z-index: 1;
            }
            .popup_js {
                position: absolute;
                z-index: 100;
                background: white;
                width: auto;
                max-width: 100%;
                padding: 20px;
                top: 20px;
            }
            .close-popup {
                position: absolute;
                top: 5px;
                right: 5px;
                cursor: pointer;
                font-weight: bold;
                font-size: 16px;
                border-radius: 15px;
                border: 2px solid black;
                color: red;
                width: 24px;
                text-align: center;
            }
            .popup_js a {
                word-break: break-all;
            }
        </style>
    <!--<div class="popup-bg">&nbsp;</div>-->
</head>

<body class="post-template-default single single-post postid-40557 single-format-standard custom-background  boxed-layout group-blog">
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87488528-1', 'auto');
  ga('send', 'pageview');

</script>    <div class="hidden popup-bg" style="">&nbsp;</div>
<div class="page-popup hidden" style="">
    <span class="close-popup">X</span>
    <div style="text-align: left;" class="books-list">
        <p class="text-center">                
            <a onClick = "ga('send', {'hitType': 'event', 'eventCategory': 'home-popup', 'eventAction': 'Click', 'eventLabel': 'buy-now'});" href="https://www.dailyoutrage.com/blog/2020/03/24/home-of-the-free-land-of-the-brave/">
                <img src="https://www.dailyoutrage.com/wp-content/uploads/Uncle-Sam-Groom-ventures-copyright-724x1024.jpg" alt="Home of the Free, Land of the Brave?">
            </a>
        </p>
    </div>
</div>

<style>
    .hidden {
        display: none !important;
        visibility: hidden !important;
    }
/*    .popup-bg {
        width: 100%; background: rgba(0,0,0,0.8); z-index: 1111; position: absolute;
    }*/
    .page-popup {
        position: absolute;
        background: white none repeat scroll 0% 0%;
        width: 520px;
        max-width: 100%;
        margin: 0px auto;
        padding: 20px;
        /*min-width: 60%;*/
        top: 20px;
        z-index: 2;
    }
    .close-popup {
        border: 2px solid black;
        color: red;
        cursor: pointer;
        font-size: 20px;
        line-height: 20px;
        position: absolute;
        right: 0;
        text-align: center;
        top: 0;
        width: 20px;
    }
    .popup-title {
        margin: 20px 0;
    }
    .popup-title a {
        color: black;
        font-family: arial;
        font-size: 24px;
    }
    .books-list p {
        float: left;
        width: 100%;
        margin: 0 0 20px;
        font-size: 18px;
        line-height: 28px;
        font-family: arial;
        color: black;
    }

    .books-list p img {
        float: left;
        width: 100%;
    }
</style>
<script type="text/javascript">
    jQuery(window).load(function () {
        jQuery('.popup-bg').removeClass('hidden').height(jQuery('html').height());
        jQuery('.page-popup').removeClass('hidden');
        var top = (jQuery(window).height() - jQuery('.page-popup').outerHeight()) / 2;
        if (top > 0) {
            jQuery('.page-popup').css('position', 'fixed');
        } else {
            top = 0;
        }
        var left = (jQuery(window).width() - jQuery('.page-popup').width() - 40) / 2;
        if (left > 0) {

        } else {
            left = 0;
        }
        console.log(top + '-' + left);
        jQuery('.page-popup').css({
            'top': top + 'px',
            'left': left + 'px'});
        jQuery('.close-popup').click(function () {
            jQuery('.popup-bg').addClass('hidden');
            jQuery('.page-popup').addClass('hidden');
        });
        jQuery('.popup-bg').click(function () {
            jQuery('.popup-bg').addClass('hidden');
            jQuery('.page-popup').addClass('hidden');
        });
    });
</script>    <header class="single_header">
        <div class="row menu-bar no-margin">
            <div class="container">
                <div class="col-lg-3 col-md-3 col-sm-3 logodiv">
                    <div class="logo">
                        <a href="https://www.dailyoutrage.com/">
                            <img class="img-responsive outrage-logo" src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/daily-outrage-italic-logo.png" alt="Daily Outrage">
                        </a>
                    </div>
                </div>
                <div class="col-lg-9 col-md-9 col-sm-9 no-padding main-menu-col">
                    <nav class="navbar navbar-inverse main-menu">
                        <div class="container-fluid">
                            <div class="navbar-header hidden-sm hidden-md hidden-lg">
                                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>                        
                                </button>
                                <a class="navbar-brand" href="#">Daily Outrage</a>
                            </div>
                            <div class="collapse navbar-collapse" id="myNavbar">
                                <ul id="nav" class="menu nav navbar-nav"><li id="menu-item-37920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37920"><a href="https://www.dailyoutrage.com/blog/category/outrage/daily-outrage/">Daily Outrage</a></li>
<li id="menu-item-37919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37919"><a href="https://www.dailyoutrage.com/blog/category/outrage/real-numbers/">Real Numbers</a></li>
<li id="menu-item-37921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37921"><a href="https://www.dailyoutrage.com/blog/category/outrage/smart-people-say-the-stupidest-things/">Stupid Quotes</a></li>
</ul>                            </div>
                                                            <div class="share-search-wrap">
                                    <div class="home-search">
                                                                                    <div class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </div>
                                            <div class="search-box">
                                                <div class="close">&times;</div>
                                                <form role="search" action="https://www.dailyoutrage.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                                            </div>
                                                                                                                    </div> <!-- home-search-end -->
                                </div>
                                <script type="text/javascript">
                                    jQuery('.search-icon').click(function () {
                                        jQuery('.search-box').toggleClass('active');
                                    });

                                    jQuery('.close').click(function () {
                                        jQuery('.search-box').removeClass('active');
                                    });
                                </script>
                                                    </div>
                    </nav>                    
                    <ul class="nav navbar-nav social-nav">
    <li><a title="Share with Facebook" href="http://www.facebook.com/sharer.php?u=https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/fb-social-icon.png" alt="Like us on Facebook"></a></li>
    <li><a title="Share with Twitter" href="http://twitter.com/share?text=lockdown-kills-the-poor&amp;url=https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/twitter-social-icon.png" alt="Follow us in Twitter"></a></li>
    <li><a title="Share with LinkedIn" href="http://www.linkedin.com/shareArticle?url=https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/linkedin-social-icon.png" alt="Follow our Linked In"></a></li>
</ul>                        <script type="text/javascript">
                            jQuery(document).ready(function () {
                                alignMainNav();
                            });
                            jQuery(window).resize(function () {
                                alignMainNav();
                            });
                            function alignMainNav()
                            {
                                if (jQuery(window).width() >= 768) {
                                    var totalWidth = jQuery('.main-menu-col').width();
                                    var socialWidth = jQuery('.social-nav').width();
                                    var remainingWidth = totalWidth - socialWidth - 2;
                                    jQuery('nav.main-menu').width(remainingWidth);
                                } else {
                                    jQuery('nav.main-menu').css('width', 'auto');
                                }
                            }
                        </script>
                                    </div>
            </div>
        </div>
            </header>
<style>
    .petition_box_link {
        background: #44A2C4;
        color: white;
        padding: 20px;
    }
    .petition_box_link a{
        background: #ffffff none repeat scroll 0 0;
        color: #44a2c4;
        font-size: 24px;
        padding: 5px 20px;
    }
</style>
<div id="primary">
    <div class="container">
                    <div class="col-lg-12 no-padding">
                <div class="cat-btn"><a href="https://www.dailyoutrage.com/blog/category/outrage/daily-outrage/"  rel="category tag">Daily Outrage</a></div>            </div>
                            <style>
                    body, #page {
                        background: black !important;
                    }
                    #primary .main-section {
                        padding-top: 20px;
                    }
                    #primary .content-section{
                        background: #f6f6f8;
                        float: left;
                    }
                </style>
                                        <div class="col-lg-12 no-padding">
                                        <h1 class="page-heading outrage-sec-title" style="text-transform: none;"><span class="ultra">Lockdown</span>  Kills the Poor<span class="top-header">&nbsp;</span></h1>
                </div>
                            <div class="row no-margin content-section">
                        <div class="col-lg-8 col-md-8 col-sm-8 main-section">
                                    <style>
    ul li {
        list-style: inside disc;
    }
</style>

<article id="post-40557" class="post-40557 post type-post status-publish format-standard has-post-thumbnail hentry category-daily-outrage">
    
    
        
    <div class="single-article">
        <div class="col-lg-12 no-padding">
            <div class="post-date"><span class="posted-on"><time class="updated" datetime="2020-05-11T10:59:01+00:00">May 11, 2020</time></span></div>
        </div>
                <div class="row no-margin">
            <div class="col-lg-12 no-padding post-list-content">
                <div class="entry-content">
                                        <p class="article-content text-justify">
                                                                                                    <img class="outrage_featured_img full" src="https://www.dailyoutrage.com/wp-content/uploads/2020/05/bangkok-tuk-tuk-drivers.png" style="margin: 0 0 2% 4%;" alt="Lockdown Kills the Poor">
                                                                            If you think the worldwide lockdown is such a wise thing, you should <a href="https://coconuts.co/bangkok/news/at-breaking-point-thailands-poor-are-killing-themselves/">read this article</a> about suicides in Thailand, one of many developing countries where the poor are suffering terribly to keep richer old people alive.<br><br>
&nbsp;<br><br>
<span style="font-size: 18pt;">Join Our Campaign to #<a href="https://www.johnfgroom.com/endthelockdownnow/">EndtheLockdownNow</a></span><br><br>                    </p>
                                    </div><!-- .entry-content -->
                
                <!--News Content-->
                                            </div>
        </div>
    </div>
    </article><!-- #post-## -->
                                        <!-- Outrage Petition Action -->
                                        <div class="col-lg-12 col-sm-12 col-xs-12 take-action-wrap">
                        <!--TAKE ACTION OPTIONS-->
                        <section id="take-action-options-wrap">
    <section class="quote3-actions-grip">
        <ul >
                            <li class="col-xs-12">
                    <section class="action-option">
                        <script type="text/javascript" src="https://www.dailyoutrage.com/wp-content/themes/am2017/js/sharebuttons.js"></script>
<style>
    ul li.smedia {
    width: 25%;
}
</style>
<section class="single-article-column-enhanced">
    <section class="single-article-column-unit-enhanced">
        <!--<h3 class="noborder">Article Tools</h3>-->

        <section class="borderTool-enhanced">
            <ul class="article-tools-enhanced">     
                                <li class="smedia"><span class='st_facebook_large' title="Share on Facebook" displayText=''></span></li>
                <li class="smedia"><span class='st_twitter_large' title="Tweet" displayText=''></span></li>
                <li class="smedia"><span class='st_sharethis_large' title="All ShareThis Options" displayText=''></span></li>
                <li class="smedia"><span class='st_email_large' title="Email" displayText='Email'></span></li>
            </ul>
        </section>
    </section>
</section>
<script type="text/javascript">
    jQuery(document).ready(function () {
        jQuery("#clickme").click(function () {
            console.log("hi");
            jQuery(".borderTool-enhanced").toggle("slow", function () {
            });
        });
        jQuery(".clickme-share").click(function () {
            console.log("hi");
            jQuery(".borderTool-enhanced").toggle("slow", function () {
            });
        });
    });
</script>
                        <div class="clickme-share">
                            <a class="st-logo-foot" title="ShareThis"><img src="http://w.sharethis.com/images/sharethis_32.png" alt="ShareThis" /></a>
                        </div>
                    </section>
                    <section class="action-option-text"><div class="clickme-share"><a class="st-logo-foot" title="ShareThis">Share with a <br />friend or family</a></div></section>
                </li>
                                                                        <li class="col-xs-12">
                        <section class="action-option"><a href="#comments" title="Rage Back" onclick="jQuery('textarea#comment').focus();" class="popup-with-form-comment-1"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/icon/comment1.png" alt="Comment" /></a></section>
                        <section class="action-option-text"><a href="#comments" title="Rage Back" onclick="jQuery('textarea#comment').focus();" class="popup-with-form-comment">Rage Back</a></section>
                    </li>
                                                                                    <li class="col-xs-12">
                    <section class="action-option-star">
                        <a href="javascript:void(0)" title="Rate this Daily Outrage" class="popup-with-form-comment">

                                                            <div id="post-ratings-40557" class="post-ratings" data-nonce="58b0f05fec"><img id="rating_40557_1" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="1 Star" title="1 Star" onmouseover="current_rating(40557, 1, '1 Star');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_40557_2" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="2 Stars" title="2 Stars" onmouseover="current_rating(40557, 2, '2 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_40557_3" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="3 Stars" title="3 Stars" onmouseover="current_rating(40557, 3, '3 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_40557_4" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="4 Stars" title="4 Stars" onmouseover="current_rating(40557, 4, '4 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_40557_5" src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="5 Stars" title="5 Stars" onmouseover="current_rating(40557, 5, '5 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><br /><span class="post-ratings-text" id="ratings_40557_text"></span></div><div id="post-ratings-40557-loading" class="post-ratings-loading"><img src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" />Loading...</div>                            
                        </a>
                    </section>
                    <section class="action-option">
                        <a href="javascript:void(0)" title="Rate this Daily Outrage" class="popup-with-form-comment">Rate this Daily Outrage</a>
                    </section>
                </li>
                                </ul>
    </section>
</section>

<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
                            jQuery.noConflict();
                            var switchTo5x = true;
                            stLight.options({publisher: "8d84e22a-e8fe-4f2d-8c1a-545335654512", doNotHash: false, doNotCopy: false, hashAddressBar: false});
</script>
                        <!--/#take-action-options-wrap-->
                    </div>
                    <div class="row no-margin">
                        <div class="col-lg-12 no-padding">
                            <div class="col-lg-2 col-sm-12">&nbsp;</div>
                            <div class="col-lg-8 col-sm-12">
                                    <nav class="navigation post-navigation clearfix" role="navigation">
        <!--<h3 class="screen-reader-text">Post navigation</h3>-->
        <div class="nav-links">
            <div class="nav-previous"><img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/arrow-btn.png" alt="Previous Article"><a href="https://www.dailyoutrage.com/blog/2020/05/06/starving-to-save-lives/" rel="prev">Starving to Save Lives?</a></div>        </div><!-- .nav-links -->
    </nav><!-- .navigation -->
                                </div>
                        </div>
                    </div>

                    
                    <div class="col-lg-12 single-post-author">
                        <div class="below-entry-meta">
                <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.dailyoutrage.com/blog/author/admin/" title="admin">Posted By: admin</a></span></span>

                                    <span class="comments"><a href="https://www.dailyoutrage.com/blog/2020/05/11/lockdown-kills-the-poor/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
                </div>                    </div>
                    <div class="col-lg-12 single-comment-box">
                        
<div id="comments" class="comments-area">

    
    
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/05/11/lockdown-kills-the-poor/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailyoutrage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c71c6b7081" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p></form>	</div><!-- #respond -->
	    <div class="row no-margin">
        <div class="col-lg-12 no-padding">
            <p class="comment-notes">
                <span id="email-notes">Best comments get a free hardcover copy of <a target="_blank" href="http://www.amazon.com/Living-Sanely-Insane-World-Philosophy/dp/B00RMCO40G/ref=aag_m_pw_dp?ie=UTF8&m=A1JA6735UDCFHX">Living Sanely in an Insane World</a>. We'll email you for your address if you're selected.</span>
            </p>            
        </div>
    </div>

</div><!-- #comments -->                    </div>
                            </div>
                                                                <div  class="col-lg-4 col-md-4 col-sm-4 sidebar">
                        <nav id="daily-outrage-slider">
</nav>
<!--/#daily-outrage-sidemenu-->
<!--/#do-column-left-grip--><div class="row no-margin">
    <a href="https://www.dailyoutrage.com/us-presidents-good-bad-and-ugly" class="text-center widget">
        <img src="https://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/us-presidents-color.png" alt="US PRESIDENTS -  THE GOOD, THE BAD,  AND THE UGLY">
    </a>
</div><li id="text-2" class="widget widget_text ">			<div class="textwidget">

</div>
		</li><li id="text-5" class="widget widget_text ">			<div class="textwidget">
<section id="outrage_follow_twitter">
    <p style="float: left; width: 100%; color: white; text-align: center; margin-bottom: 20px; font-weight: bold;">Twitter<br>@TheOutrageDaily</p>
   <div class="aptf-tweets-wrapper aptf-template-1">
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         If you think the worldwide lockdown is such a wise thing, you should read this article about suicides in Thailand,… <a href="https://t.co/1wJ9qp9BgA" target="_blank" rel="noopener noreferrer">https://t.co/1wJ9qp9BgA</a>                         </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1259806511527686147" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1259806511527686147" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1259806511527686147" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheOutrageDaily" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@TheOutrageDaily</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheOutrageDaily/status/1259806511527686147" target="_blank" rel="noopener noreferrer"> -
                                1 hour ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         RT <a href="http://www.twitter.com/groom_media" target="_blank" rel="noopener noreferrer">@groom_media</a>: In a time like this, when everyone seems to be afraid of dying from COVID, it's interesting to read about a culture where…                         </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1258754099668910081" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1258754099668910081" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1258754099668910081" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheOutrageDaily" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@TheOutrageDaily</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheOutrageDaily/status/1258754099668910081" target="_blank" rel="noopener noreferrer"> -
                                2 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            
            <div class="aptf-single-tweet-wrapper">
                <div class="aptf-tweet-content">

                    <div class="aptf-tweet-box">
                         RT <a href="http://www.twitter.com/Indo_Art_House" target="_blank" rel="noopener noreferrer">@Indo_Art_House</a>: Our museums page brings you the best examples of museum art around the world, including some particularly beautiful rel…                         </div><!--tweet content-->
                                                    <!--Tweet Action -->
                            <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1258358233548251136" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank" rel="noopener noreferrer">h</a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1258358233548251136" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank" rel="noopener noreferrer">J</a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1258358233548251136" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank" rel="noopener noreferrer">R</a>
</div>                            <!--Tweet Action -->
                                            </div>
                    <a href="http://twitter.com/@TheOutrageDaily" class="aptf-tweet-name" target="_blank" rel="noopener noreferrer">@TheOutrageDaily</a>                     <div class="aptf-tweet-date">
                        <p class="aptf-timestamp">
                            <a href="https://twitter.com/@TheOutrageDaily/status/1258358233548251136" target="_blank" rel="noopener noreferrer"> -
                                4 days ago                            </a>
                        </p>
                    </div><!--tweet_date-->
                                       
            </div><!-- single_tweet_wrap-->


            </div>
<div class="aptf-center-align">
    <a href="https://twitter.com/@TheOutrageDaily" target="_blank" class="aptf-follow-link" rel="noopener noreferrer"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@TheOutrageDaily</b></span></div></a>
</div>

</section>
</div>
		</li><li id="text-6" class="widget widget_text ">			<div class="textwidget"><p><br />
<br />
</p>
</div>
		</li>                    </div>
                                    </div>
    </div>
</div>



<style>
    .footer {
        background: #000;
        padding: 20px 0;
        color: white;
        text-align: center;
        border-top: 2px solid white;
    }
    .orange-bg{
        background-color: orangered;
    }
    .green-bg{
        background-color: #24bd4c;
    }
    .pink-bg{
        background-color: deeppink;
    }
    .blue-bg{
        background-color: #6495ed;
    }
    .yellow-bg{
        background-color: darkcyan;
    }
    .violet-bg{
        background-color: #4b0082;
    }
    .site-links p {
        margin: 30px 0;
        padding: 20px 10px;
        color: white;
        border: 1px solid;
    }
    .site-links p a {
        color: white;
        text-decoration: none;
        border: 0 none;
    }
    p.paraheading {
        font-size: 24px;
        color: orangered;
    }
    p {
        margin: 30px 0;
    }
    p label {
        color: black;
        font-size: 20px;
        margin-bottom: 20px;
    }
</style>
<footer class="footer">
    <div class="container row">
                <!--<div class=" col-sm-12 col-xs-12">-->
                <!--</div>-->
                <!--<div class="col-lg-3 col-sm-12 col-xs-12">-->
                <!--</div>-->
        
        <!--<div class="col-md-12 col-xs-12 text-center" style="font-size: 19px;color: white;">-->
        <!--<br>-->
        <!--Questions or Comments? <a style="color: orange;" href="mailto:John@attitudemedia.com">Contact us</a>-->
        <!--</div>-->
        <div class="copyright">
            <div class="col-lg-12">
                Site powered by  &nbsp;&nbsp;<a href="http://www.johnfgroom.com"><img src="https://www.groommedia.com/wp-content/uploads/logo/attitude-media-logo.png" alt="Attitude Media"></a>
            </div>
        </div>
        <div style="width: 480px; max-width: 100%; margin: 0 auto; display: block; float: none;">
            <!--<p class="text-center col-md-12 paraheading">Please support us - and get free books</p>-->
<!--            <div class="col-md-6 col-xs-12">
                <p class="text-center">
                    <label style="color: white;">Small Monthly Donors</label>
                    <a href="https://www.patreon.com/groommedia" target="_blank" onClick="ga('send', {'hitType': 'event', 'eventCategory': 'patreon-link', 'eventAction': 'Click', 'eventLabel': 'lockdown-kills-the-poor'});">
                        <img style="padding-top: 20px;" src="https://www.groommedia.com/wp-content/uploads/2019/01/patreon-logo-navy-150x75.jpg" alt="Patreon Logo">
                    </a>
                </p>
            </div>-->
            <div class="col-md-12 col-xs-12">
                <p class="text-center">
                    <label style="color: white;">One time Tax Deductible</label>
                    <a href="https://foundationforsanepublicpolicy.org/?src=outrage" target="_blank" onClick="ga('send', {'hitType': 'event', 'eventCategory': 'fspp-link', 'eventAction': 'Click', 'eventLabel': 'lockdown-kills-the-poor'});">
                        <img src="https://foundationforsanepublicpolicy.org/wp-content/themes/twentyseventeen-child/images/small-logo.png"  alt="Foundation for Sane Public Policy">
                    </a>
                </p>
            </div>
        </div>
                <div class="col-md-12 site-links">
            <div class="col-md-1 col-sm-4 col-xs-12">
            </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center orange-bg"><a href="http://www.attitudemedia.com/">Attitude Media</a></p>
                </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center green-bg"><a href="https://www.attitudemedia.net/">Explore</a></p>
                </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center pink-bg"><a href="https://www.groommedia.com/">Groom Media</a></p>
                </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center yellow-bg"><a href="http://indoarthouse.com/">Indo Art House</a></p>
                </div>
                            <div class="col-md-2 col-sm-4 col-xs-12">
                    <p class="text-center violet-bg"><a href="https://www.johnfgroom.com/">John F. Groom</a></p>
                </div>
                    </div>
        <div class="col-md-12 text-center">
            <p><a style="color: orangered; font-size: 24px;" href="https://www.amazon.com/John-F.-Groom/e/B001KC43PA/ref=dp_byline_cont_book_1" target="_blank">Visit John F. Groom on Amazon</a> and <a style="color: orangered; font-size: 24px;" href="https://www.groommedia.com/big-tech-hard-left/groom-media-membership/" target="_blank">Groom Media Membership</a></p>
            <p><a style="color: white; font-size: 24px;" href="https://www.groommedia.com/publicity/" target="_blank">Publicty</a></p>
        </div>
    </div>
    <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</footer>
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>--> 
<script src="https://www.dailyoutrage.com/wp-content/themes/am2017/js/bootstrap.min.js"></script> 
<script src="https://www.dailyoutrage.com/wp-content/themes/am2017/js/custom.js"></script> 


<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.dailyoutrage.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.dailyoutrage.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.87'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/themes/am2017/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://www.dailyoutrage.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.dailyoutrage.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

</body>
</html>