
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.dailyoutrage.com/xmlrpc.php">

        <title>Getting Away with Murder - Daily Outrage</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting Away with Murder - Daily Outrage" />
<meta property="og:description" content="Percent of Murders in which Someone is Charged with the crime" />
<meta property="og:url" content="http://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/" />
<meta property="og:site_name" content="Daily Outrage" />
<meta property="article:section" content="Real Numbers" />
<meta property="article:published_time" content="2017-10-10T11:44:21+00:00" />
<meta property="article:modified_time" content="2017-10-10T11:50:32+00:00" />
<meta property="og:updated_time" content="2017-10-10T11:50:32+00:00" />
<meta property="og:image" content="http://www.dailyoutrage.com/wp-content/uploads/post-murder-scenes.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Percent of Murders in which Someone is Charged with the crime" />
<meta name="twitter:title" content="Getting Away with Murder - Daily Outrage" />
<meta name="twitter:image" content="http://www.dailyoutrage.com/wp-content/uploads/post-murder-scenes.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dailyoutrage.com\/","name":"Daily Outrage","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dailyoutrage.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.dailyoutrage.com\/blog\/2017\/10\/10\/getting-away-murder\/","sameAs":[],"@id":"#organization","name":"Attitude Media","logo":"http:\/\/www.dailyoutrage.com\/wp-content\/uploads\/logo\/attitude-media-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Feed" href="http://www.dailyoutrage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Comments Feed" href="http://www.dailyoutrage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Outrage &raquo; Getting Away with Murder Comments Feed" href="http://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailyoutrage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-css-css'  href='http://www.dailyoutrage.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.dailyoutrage.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.dailyoutrage.com/wp-content/themes/am2017/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='graphicads-css'  href='http://www.dailyoutrage.com/wp-content/themes/am2017/css/graphicads.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://www.dailyoutrage.com/wp-content/themes/am2017/css/theme.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='startpage-css'  href='http://www.dailyoutrage.com/wp-content/themes/am2017/css/startpage.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='completestyle-css'  href='http://www.dailyoutrage.com/wp-content/themes/am2017/css/completestyle.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-style-css'  href='http://www.dailyoutrage.com/wp-content/themes/am2017/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-fontawesome-css'  href='http://www.dailyoutrage.com/wp-content/themes/am2017/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='am2017-featured-image-popup-css-css'  href='http://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/magnific-popup.css?ver=20150714' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"http:\/\/www.dailyoutrage.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"7e6ec76da7","word_limit":"Word limit reached"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/plupload/handlers.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure?","nonce":"7e6ec76da7","ajaxurl":"http:\/\/www.dailyoutrage.com\/wp-admin\/admin-ajax.php","plupload":{"url":"http:\/\/www.dailyoutrage.com\/wp-admin\/admin-ajax.php?nonce=22720e5b11","flash_swf_url":"http:\/\/www.dailyoutrage.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=4.8.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/themes/am2017/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.dailyoutrage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dailyoutrage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dailyoutrage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.dailyoutrage.com/?p=38618' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailyoutrage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyoutrage.com%2Fblog%2F2017%2F10%2F10%2Fgetting-away-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailyoutrage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyoutrage.com%2Fblog%2F2017%2F10%2F10%2Fgetting-away-murder%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.dailyoutrage.com/wp-content/themes/am2017/img/bg-pattern.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
        <link href="http://www.dailyoutrage.com/wp-content/themes/am2017/css/bootstrap.css" rel="stylesheet" media="screen">
        <link href="https://fonts.googleapis.com/css?family=Raleway:300,300i,400,400i,500,500i,600,600i,700" rel="stylesheet"> 
        <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i" rel="stylesheet"> 
        <link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">
        <link href="http://www.dailyoutrage.com/wp-content/themes/am2017/css/firstsec.css" rel="stylesheet">
        <link href="http://www.dailyoutrage.com/wp-content/themes/am2017/css/separatestyle.css" rel="stylesheet">
        <link href="http://www.dailyoutrage.com/wp-content/themes/am2017/css/fonts.css" rel="stylesheet">

        <!--    Only in LIVE-->
                    <!-- Facebook Pixel Code -->
            <script>
                !function (f, b, e, v, n, t, s) {
                    if (f.fbq)
                        return;
                    n = f.fbq = function () {
                        n.callMethod ?
                                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                    };
                    if (!f._fbq)
                        f._fbq = n;
                    n.push = n;
                    n.loaded = !0;
                    n.version = '2.0';
                    n.queue = [];
                    t = b.createElement(e);
                    t.async = !0;
                    t.src = v;
                    s = b.getElementsByTagName(e)[0];
                    s.parentNode.insertBefore(t, s)
                }(window,
                        document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '1163989526959750'); // Insert your pixel ID here.
                fbq('track', 'PageView');
            </script>
        <noscript><img height="1" width="1" style="display:none"
                       src="https://www.facebook.com/tr?id=1163989526959750&ev=PageView&noscript=1"
                       /></noscript>
        <!-- DO NOT MODIFY -->
        <!-- End Facebook Pixel Code -->
    </head>

<body class="post-template-default single single-post postid-38618 single-format-standard custom-background  boxed-layout group-blog">
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87488528-1', 'auto');
  ga('send', 'pageview');

</script>    <header class="single_header">
        <div class="row menu-bar no-margin">
            <div class="container">
                <div class="col-lg-3 col-md-3 col-sm-3 logodiv">
                    <div class="logo">
                        <a href="http://www.dailyoutrage.com/">
                            <img class="img-responsive outrage-logo" src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/daily-outrage-italic-logo.png" alt="Daily Outrage">
                        </a>
                    </div>
                </div>
                <div class="col-lg-9 col-md-9 col-sm-9 no-padding main-menu-col">
                    <nav class="navbar navbar-inverse main-menu">
                        <div class="container-fluid">
                            <div class="navbar-header hidden-sm hidden-md hidden-lg">
                                <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#myNavbar">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>                        
                                </button>
                                <a class="navbar-brand" href="#">Daily Outrage</a>
                            </div>
                            <div class="collapse navbar-collapse" id="myNavbar">
                                <ul id="nav" class="menu nav navbar-nav"><li id="menu-item-37920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37920"><a href="http://www.dailyoutrage.com/blog/category/outrage/daily-outrage/">Daily Outrage</a></li>
<li id="menu-item-37919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37919"><a href="http://www.dailyoutrage.com/blog/category/outrage/real-numbers/">Real Numbers</a></li>
<li id="menu-item-37921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37921"><a href="http://www.dailyoutrage.com/blog/category/outrage/smart-people-say-the-stupidest-things/">Stupid Quotes</a></li>
</ul>                            </div>
                                                            <div class="share-search-wrap">
                                    <div class="home-search">
                                                                                    <div class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </div>
                                            <div class="search-box">
                                                <div class="close">&times;</div>
                                                <form role="search" action="http://www.dailyoutrage.com/" class="searchform" method="get">
   <input type="text" placeholder="Enter a word for search" class="search-field" value="" name="s">
   <button class="searchsubmit" name="submit" type="submit"><i class="fa fa-search"></i></button>
</form>                                            </div>
                                                                                                                    </div> <!-- home-search-end -->
                                </div>
                                <script type="text/javascript">
                                    jQuery('.search-icon').click(function () {
                                        jQuery('.search-box').toggleClass('active');
                                    });

                                    jQuery('.close').click(function () {
                                        jQuery('.search-box').removeClass('active');
                                    });
                                </script>
                                                    </div>
                    </nav>                    
                    <ul class="nav navbar-nav social-nav">
    <li><a title="Share with Facebook" href="http://www.facebook.com/sharer.php?u=https://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/"><img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/fb-social-icon.png"></a></li>
    <li><a title="Share with Twitter" href="http://twitter.com/share?text=getting-away-murder&amp;url=https://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/"><img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/twitter-social-icon.png"></a></li>
    <li><a title="Share with LinkedIn" href="http://www.linkedin.com/shareArticle?url=https://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/"><img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/linkedin-social-icon.png"></a></li>
</ul>                        <script type="text/javascript">
                            jQuery(document).ready(function () {
                                alignMainNav();
                            });
                            jQuery(window).resize(function () {
                                alignMainNav();
                            });
                            function alignMainNav()
                            {
                                if (jQuery(window).width() >= 768) {
                                    var totalWidth = jQuery('.main-menu-col').width();
                                    var socialWidth = jQuery('.social-nav').width();
                                    var remainingWidth = totalWidth - socialWidth - 2;
                                    jQuery('nav.main-menu').width(remainingWidth);
                                } else {
                                    jQuery('nav.main-menu').css('width', 'auto');
                                }
                            }
                        </script>
                                    </div>
            </div>
        </div>
            </header>
<style>
    .petition_box_link {
        background: #44A2C4;
        color: white;
        padding: 20px;
    }
    .petition_box_link a{
        background: #ffffff none repeat scroll 0 0;
        color: #44a2c4;
        font-size: 24px;
        padding: 5px 20px;
    }
</style>
<div id="primary">
    <div class="container">
                    <div class="col-lg-12 no-padding">
                <div class="cat-btn"><a href="http://www.dailyoutrage.com/blog/category/outrage/real-numbers/"  rel="category tag">Real Numbers</a></div>            </div>
                            <div class="row no-margin content-section">
                        <div class="col-lg-8 col-md-8 col-sm-8 main-section">
                                    
<article id="post-38618" class="post-38618 post type-post status-publish format-standard has-post-thumbnail hentry category-real-numbers">
    
        <div class="row no-margin">
        <div class="col-lg-12 no-padding">
                        <h1 class="page-heading outrage-sec-title"><span class="ultra">Getting</span>  Away with Murder<span class="top-header">&nbsp;</span></h1>
        </div>
    </div>

    <div class="single-article">
        <div class="col-lg-12 no-padding">
            <div class="post-date"><span class="posted-on"><time class="updated" datetime="2017-10-10T11:50:32+00:00">October 10, 2017</time></span></div>
        </div>
                <div class="row no-margin">
            <div class="col-lg-12 no-padding post-list-content">
                                <div class="figure-cat-wrap featured-image-enable">
                                            <div class="featured-image">
                                                            <img width="715" height="402" src="http://www.dailyoutrage.com/wp-content/uploads/post-murder-scenes.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.dailyoutrage.com/wp-content/uploads/post-murder-scenes.jpg 800w, http://www.dailyoutrage.com/wp-content/uploads/post-murder-scenes-150x84.jpg 150w, http://www.dailyoutrage.com/wp-content/uploads/post-murder-scenes-300x169.jpg 300w, http://www.dailyoutrage.com/wp-content/uploads/post-murder-scenes-768x432.jpg 768w" sizes="(max-width: 715px) 100vw, 715px" />                                                    </div>
                                    </div>
                <div class="entry-content">
                    <!--Numbers Content-->
                                                                <section class="numbers-image-grip-new2colu-text fullcolu_half lefthalf">
                                                        <h3>Mexico - 2%</h3>
                            <p></p>
                        </section>
                                                                <section class="numbers-image-grip-new2colu-text fullcolu_half righthalf">
                                                        <h3>US - 60%</h3>
                            <p></p>
                        </section>
                                        <p class="article-content text-center">
                        Percent of Murders in which Someone is Charged with the crime<br><br>                    </p>
                                        <!--Numbers Content-->
                                            <section id="source">
                            <p id="source-line" style="text-align : center;">
                                <span>&#8212;&#160;Sources:</span>&#160;<p class="post-title" style="text-align: center;"><a href="http://www.aljazeera.com/news/2017/06/mexico-murder-rate-reaches-record-high-170622052056456.html">Mexico murder rate reaches record high</a></p>
<p style="text-align: center;"><a href="https://www.statista.com/statistics/194213/crime-clearance-rate-by-type-in-the-us/">Crime clearance rate in the United States in 2016</a></p>
                            </p>
                        </section>
                                    </div><!-- .entry-content -->
            </div>
        </div>
    </div>
    </article><!-- #post-## -->
                                        <!-- Outrage Petition Action -->
                                        <div class="col-lg-12 col-sm-12 col-xs-12 take-action-wrap">
                        <!--TAKE ACTION OPTIONS-->
                        <section id="take-action-options-wrap">
    <section class="quote3-actions-grip">
        <ul >
                            <li class="col-xs-12">
                    <section class="action-option">
                        <script type="text/javascript" src="http://www.dailyoutrage.com/wp-content/themes/am2017/js/sharebuttons.js"></script>
<style>
    ul li.smedia {
    width: 25%;
}
</style>
<section class="single-article-column-enhanced">
    <section class="single-article-column-unit-enhanced">
        <!--<h3 class="noborder">Article Tools</h3>-->

        <section class="borderTool-enhanced">
            <ul class="article-tools-enhanced">     
                                <li class="smedia"><span class='st_facebook_large' title="Share on Facebook" displayText=''></span></li>
                <li class="smedia"><span class='st_twitter_large' title="Tweet" displayText=''></span></li>
                <li class="smedia"><span class='st_sharethis_large' title="All ShareThis Options" displayText=''></span></li>
                <li class="smedia"><span class='st_email_large' title="Email" displayText='Email'></span></li>
            </ul>
        </section>
    </section>
</section>
<script type="text/javascript">
    jQuery(document).ready(function () {
        jQuery("#clickme").click(function () {
            console.log("hi");
            jQuery(".borderTool-enhanced").toggle("slow", function () {
            });
        });
        jQuery(".clickme-share").click(function () {
            console.log("hi");
            jQuery(".borderTool-enhanced").toggle("slow", function () {
            });
        });
    });
</script>
                        <div class="clickme-share">
                            <a class="st-logo-foot" title="ShareThis"><img src="http://w.sharethis.com/images/sharethis_32.png" /></a>
                        </div>
                    </section>
                    <section class="action-option-text"><div class="clickme-share"><a class="st-logo-foot" title="ShareThis">Share with a <br />friend or family</a></div></section>
                </li>
                                                        <li class="col-xs-12">
                                        <section class="action-option">
                        <a href="https://www.attitudemedia.com/save-outrage-item/?posttitle=Getting Away with Murder" title="Save this Real Numbers to Scrapbook">
                            <img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/icon/scrapbook1.png" alt="" />
                        </a>
                    </section>
                    <section class="action-option-text">
                        <a href="https://www.attitudemedia.com/save-outrage-item/?posttitle=Getting Away with Murder" title="Save this Real Numbers to Scrapbook">Save this Real Numbers to Scrapbook</a>
                    </section>
                </li>
                                                                                <li class="col-xs-12">
                    <section class="action-option-star">
                        <a href="javascript:void(0)" title="Rate this Real Numbers" class="popup-with-form-comment">

                                                            <div id="post-ratings-38618" class="post-ratings" data-nonce="f61143a68a"><img id="rating_38618_1" src="http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="1 Star" title="1 Star" onmouseover="current_rating(38618, 1, '1 Star');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_38618_2" src="http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="2 Stars" title="2 Stars" onmouseover="current_rating(38618, 2, '2 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_38618_3" src="http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="3 Stars" title="3 Stars" onmouseover="current_rating(38618, 3, '3 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_38618_4" src="http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="4 Stars" title="4 Stars" onmouseover="current_rating(38618, 4, '4 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_38618_5" src="http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="5 Stars" title="5 Stars" onmouseover="current_rating(38618, 5, '5 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><br /><span class="post-ratings-text" id="ratings_38618_text"></span></div><div id="post-ratings-38618-loading" class="post-ratings-loading">
            <img src="http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" class="post-ratings-image" />Loading...</div>                            
                        </a>
                    </section>
                    <section class="action-option">
                        <a href="javascript:void(0)" title="Rate this Real Numbers" class="popup-with-form-comment">Rate this Real Numbers</a>
                    </section>
                </li>
                                </ul>
    </section>
</section>

<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
                            jQuery.noConflict();
                            var switchTo5x = true;
                            stLight.options({publisher: "8d84e22a-e8fe-4f2d-8c1a-545335654512", doNotHash: false, doNotCopy: false, hashAddressBar: false});
</script>
                        <!--/#take-action-options-wrap-->
                    </div>
                    <div class="row no-margin">
                        <div class="col-lg-12 no-padding">
                            <div class="col-lg-2 col-sm-12">&nbsp;</div>
                            <div class="col-lg-8 col-sm-12">
                                    <nav class="navigation post-navigation clearfix" role="navigation">
        <!--<h3 class="screen-reader-text">Post navigation</h3>-->
        <div class="nav-links">
            <div class="nav-previous"><img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/arrow-btn.png"><a href="http://www.dailyoutrage.com/blog/2017/10/02/dying-go-mexico/" rel="prev">Dying to go to Mexico</a></div>        </div><!-- .nav-links -->
    </nav><!-- .navigation -->
                                </div>
                        </div>
                    </div>

                    
                    <div class="col-lg-12 single-post-author">
                        <div class="below-entry-meta">
                <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.dailyoutrage.com/blog/author/admin/" title="admin">Posted By: admin</a></span></span>

                                    <span class="comments"><a href="http://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
                </div>                    </div>
                    <div class="col-lg-12 single-comment-box">
                        
<div id="comments" class="comments-area">

    
    
    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/10/10/getting-away-murder/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dailyoutrage.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="78ad209839" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>			</form>
			</div><!-- #respond -->
	    <div class="row no-margin">
        <div class="col-lg-12 no-padding">
            <p class="comment-notes">
                <span id="email-notes">Best comments get a free hardcover copy of <a target="_blank" href="http://www.amazon.com/Living-Sanely-Insane-World-Philosophy/dp/B00RMCO40G/ref=aag_m_pw_dp?ie=UTF8&m=A1JA6735UDCFHX">Living Sanely in an Insane World</a>. We'll email you for your address if you're selected.</span>
            </p>            
        </div>
    </div>

</div><!-- #comments -->                    </div>
                            </div>
                            <div  class="col-lg-4 col-md-4 col-sm-4 sidebar">
                <style>
    p.msg {
        background: white none repeat scroll 0 0;
        font-size: 19px;
        font-weight: bold;
        line-height: 28px;
        padding: 20px;
        text-align: center;
    }
</style>
<div class="row subscribe-newsletter">
        <p class='subscribe-heading'>SUBSCRIBE TO THE 
        <span class='sub-head'>REAL NUMBERS NEWSLETTER</span></p>
    <p class='subscribe-content'>
        We will not rent or sell your email address for any reason. Attitude Media has been online since 1996 and has always had this policy. For more on our privacy policy, <a href="http://www.dailyoutrage.com/our-privacy-policy">click
            here</a>.
        <br><br>Note that this subscription service is for your personal use only. Please do not subscribe someone else without their permission.
        <br><br>If you sign up using a Gmail address, the emails from Attitude Media will end up in your Promotions folder. To make sure they go to your primary folder, select "Add sender to contacts" or use the "Move to tab" option to move to your primary folder. With some email programs, you may need to select the "show images" option.
    </p>
    <form action="" method="post">
        <div class="form-group">
            <input type="email" class="form-control no-border" onkeyup="this.setAttribute('value', this.value);" value="" id="dark-email"  name="newsletter_emailid" required >
        </div>
        <button type="submit" class="no-border submit-btn">Submit
        </button>
    </form>
</div><div class="row no-margin">
    <a href="http://www.dailyoutrage.com/blog/2015/08/17/us-presidents-the-good-the-bad-and-the-ugly/" class="text-center widget">
        <img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/us-presidents-color.png" alt="US PRESIDENTS -  THE GOOD, THE BAD,  AND THE UGLY">
    </a>
</div><li id="text-3" class="widget widget_text ">			<div class="textwidget">

</div>
		</li>                </div>
                    </div>
    </div>
</div>



<footer class="footer">
    <div class="container row">
                <div class="col-lg-9 col-sm-12 col-xs-12">
            <ul id="nav" class="menu nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37920"><a href="http://www.dailyoutrage.com/blog/category/outrage/daily-outrage/">Daily Outrage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37919"><a href="http://www.dailyoutrage.com/blog/category/outrage/real-numbers/">Real Numbers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37921"><a href="http://www.dailyoutrage.com/blog/category/outrage/smart-people-say-the-stupidest-things/">Stupid Quotes</a></li>
</ul>        </div>
                    <div class="col-lg-3 col-sm-12 col-xs-12">
                <ul class="nav navbar-nav social-nav">
    <li><a title="Share with Facebook" href="http://www.facebook.com/sharer.php?u=https://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/"><img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/fb-social-icon.png"></a></li>
    <li><a title="Share with Twitter" href="http://twitter.com/share?text=getting-away-murder&amp;url=https://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/"><img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/twitter-social-icon.png"></a></li>
    <li><a title="Share with LinkedIn" href="http://www.linkedin.com/shareArticle?url=https://www.dailyoutrage.com/blog/2017/10/10/getting-away-murder/"><img src="http://www.dailyoutrage.com/wp-content/themes/am2017/images/redesign/linkedin-social-icon.png"></a></li>
</ul>            </div>
        
        <div class="copyright">
            <div class="col-lg-12">
                <p><div class="copy-right">Copyright &copy; 2017 &nbsp;&nbsp;<a href="https://www.attitudemedia.com" ><img src="http://www.dailyoutrage.com/wp-content/uploads/logo/attitude-media-logo.png"></a></div></p>
            </div>
        </div>
    </div>
    <a href="#masthead" id="scroll-up"><i class="fa fa-arrow-up"></i></a>
</footer>
<!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>--> 
<script src="http://www.dailyoutrage.com/wp-content/themes/am2017/js/bootstrap.min.js"></script> 
<script src="http://www.dailyoutrage.com/wp-content/themes/am2017/js/custom.js"></script> 


<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/www.dailyoutrage.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/www.dailyoutrage.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150714'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/themes/am2017/js/magnific-popup/image-popup-setting.js?ver=20150714'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/themes/am2017/js/fitvids/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/themes/am2017/js/jquery.bxslider/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/themes/am2017/js/custom.js?ver=20150708'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/themes/am2017/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailyoutrage.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

</body>
</html>